Meget farvestøj med lang lukkertid

Dette emne indeholder 6 svar, har 3 stemmer og blev senest opdateret af  Peter Henriksen 5 år, 11 måneder siden.
Oprettet af
Peter Henriksen
Medlem

Hej.

Jeg ville i går prøve at tage nogle billeder med lang lukkertid, så jeg satte mit Nikon D3100 kamera op med stativ og fjernudløser i min stue klokken halv to i nat.

Jeg tog så et billede med en lukkertid på lidt over 10 minutter.
Da jeg åbnede billedet (RAW) i Lightroom, så jeg at der var en forfærdelig masse farvestøj, noget som jeg aldrig før har set med mit kamera. (jeg har så heller aldrig før taget billeder med så lang lukkertid)
Jeg prøvede at lave color noise reduction i Lightroom, men det gjorde ingen forskel.

Jeg vedhæfter her et billede så i selv kan se det. Da jeg konverterede det til JPEG er noget af farvestøjen på mystisk vis forsvundet?
Man kan stadig se en anelse af det, men det er slet ikke så meget som der er i RAW filen, så det kan være at i skal åbne det i stort og zoome lidt ind for at se det.

Det er selvfølgelig fint at der ikke er så meget at se når det er JPEG, men jeg gemmer altid kun mine billeder i RAW, så det er da trælst at har masser af støj der.

Der er vel forhåbentligt ikke noget galt med mit kamera?
Hvordan kan jeg fjerne støjen så der ikke er så meget?
Hvorfor kommer der i det hele taget farvestøj?

exif | Aperture: f/4 | Camera: NIKON CORPORATION NIKON D3100 | Exposure time: "606 | Focal length: 35 mm | ISO: 200

Peder Pan
Medlem

    Hej Peter

     

    I det mørke område der er først i fotoet vil der være meget støj da der ingen billeder informationer er, så når du lysner det mørke der vil du opdage masser af støj

     

    Mvh Peder

    Hej.

    Det kan jeg godt forstå, jeg synes bare at der også er en masse støj i de lyse områder.

    Jeg lægger mærke til at du slet ikke har noget (synligt) støj på det billede du tog af en landevej tidligt om morgenen, selvom du der også har haft en lukkertid på ti minutter og der også er mørke områder på det billede.

    Det billede jeg snakker om er det fra denne tråd http://digitalfotoonline.dk/forum/Vis%20dit%20billede/morgenlys-25-12-2011-filskov


    Peder Pan
    Medlem

      hej Peter

       

      Jeg har ingen erfaring med censoren i dit kamera- støj kan forkomme og det står sansynligt også i manualen, men noget svært at læse og forstå

      Fotoet jeg tog af Stationsvej der har jeg ingen kunstlys der bliver overbelyst-så det er hejnet og asfaldtet der skal belyses

      Fotoet jeg vedhæfter har 6minutter ca 3minutter for lidt men våde fødder som var kolde måtte den vente til næst gang jeg er på de kanter-her er det kun stranden belysningen kniber med

       

      Mvh Peder

       

      Mvh Peder

      exif | Aperture: f/4 | Camera: Canon Canon EOS-1Ds Mark III | Exposure time: "394 | Focal length: 15 mm | ISO: 100

      Ok. der er altså ikke noget at gøre? farvestøjen vil altid bare forekomme?

      Alle digitalkameraer har et "problem" med "hot pixels", der viser sig ved meget lange belysningstider.

      En løsning, som mange kameraer kan indstilles til automatisk, er at tage TO billeder med identiske indstillinger, det ene uden at lukkeren åbnes (eller med "lukket" objektiv) og trække det "mørke" billede fra det belyste.

      Selv mit første dSLR (et Olympus E-500 købt i januar 2006) kunne dette, så jeg vil tro at du ved læsning af manualen (FY!) og "bladren" i menuerne kan finde hvordan det gøres med dit kamera.

      Jeg har nu kigget manualen igennem, og jeg kan ikke finde det du snakker om med at "trække" et helt sort billede med "hot pixels" fra et andet billede.

      Jeg har desuden google "hot pixels", og set at det drejer sig om ganske få defektive pixels som alle kameraer har.
      Nu er det bare sådan at det jeg har på mit billede ikke er ganske få forkerte pixels, men lige så mange som var det regulær ISO-støj, hvilket det bare ikke rigtigt kan være, da jeg har fotograferet med ISO 200.

      Du skal være logget ind for at fortsætte